読者です 読者をやめる 読者になる 読者になる

べるべる研究日誌

なんでもやる系エンジニアの日々

Yosemite(OSX10.10) でVMware Fusion6を使う

OSX

最近使っていなかったVMware Fusion 6をYosemite(10.10)で立ち上げたら下記ようなエラーが出て動きませんでした。

f:id:bellx2:20141023120901p:plain

非対応なら諦めてFusion 7を買うか...と少し思っていたのですが、VMwareのサイトに6.0.5というバージョンがあったので上書きしてみたら無事動作しました。全画面にすると画面がちらついたりしますが、とりあえずそれ以外の動きには問題無さそうです。

ダウンロード VMware Fusion 6

新OSに対応するためのバージョンアップ戦略もわからなくは無いですが、こういうバージョンチェックを入れておくのはひどいなぁ。

追記

6.0.4でもしかしたら制限解除されてたかもしれませんが...。